registrieren registriertes Mitglied


Anzeige

Anzeige

Problem mit Affili.net wegen fehlendem Referer?

Hier kannst Du Deine Fragen zum Thema Suchmaschinenoptimierung (SEO) stellen.
Melegrian
PostRank 10
PostRank 10
Beiträge: 3170
Registriert: 30.01.2005, 12:36

Beitrag Melegrian » 19.12.2015, 16:15 Problem mit Affili.net wegen fehlendem Referer?

apon0 hat geschrieben:Für Hilfe wäre ich sehr dankbar!
Füge einfach einmal einen Pretty Link zu der Seite ein, den Link kannst Du gleich nach einem Testaufruf der Seite wieder entfernen. Falls ein Referrer übermittel wird, so wird der angezeigt:

https://www.coder-welten.net/testseite-123.php

Hatte diese Testseite nur heute Vormittag hochgeladen, weil mir das mit dem Crome auch irgendwie zu umständlich war.
Zuletzt geändert von Melegrian am 19.12.2015, 16:15, insgesamt 1-mal geändert.

Anzeige von:

SEO Telefonberatung bei ABAKUS:
  • Schnelle & kompetente Hilfe
  • Direkte Kommunikation
  • Fachkundige Beratung
  • Geringer Kostenaufwand
Sprechen Sie uns gerne an:
0511 / 300325-0

hanneswobus
PostRank 10
PostRank 10
Beiträge: 6702
Registriert: 16.03.2008, 01:39
Kontaktdaten:

Beitrag hanneswobus » 19.12.2015, 16:15 Problem mit Affili.net wegen fehlendem Referer?

apon0 hat geschrieben:Danke Hannes,

aber so wie ich das jetzt verstanden habe, dürfte das Problem nicht an Pretty Link liegen....
Das Problem ist, wenn ich das Plugin jetzt installiere, weis ich ja gar nicht wie ich sehen soll ob die Referer jetzt übertragen werden oder nicht...
mein vorgeschlagenes plugin hat eine faszinierende click-statistik-funktion, wo du voellig problemlos die kontrolle ueber die ausgehenden clicks hast. hierueber lassen sich u.u. fehler in den referers nachvollziehen.
lg

apon0
PostRank 3
PostRank 3
Beiträge: 95
Registriert: 30.07.2013, 17:35

Beitrag apon0 » 19.12.2015, 16:35 Problem mit Affili.net wegen fehlendem Referer?

@Melegrian
Danke. Habe ich gerade gemacht und es wird "No Referrer" angezeigt...


@hanneswobus danke dir. ich werde es gleich mal ausprobieren...

apon0
PostRank 3
PostRank 3
Beiträge: 95
Registriert: 30.07.2013, 17:35

Beitrag apon0 » 19.12.2015, 16:41 Problem mit Affili.net wegen fehlendem Referer?

Ok ich glaube ich habe das Problem gefunden und es lag wohl tatsächlich an Pretty Link.
Habe gerade nochmal die Testseite aufgerufen, mit einem direkten Link von meiner Seite aus ohne Pretty Link zu benutzen. Jetzt wird der Referrer angezeigt...

Wirklich toll wie sehr ihr mir geholfen habt! Vielen, vielen Dank euch allen!

chr1s9r
PostRank 1
PostRank 1
Beiträge: 21
Registriert: 09.12.2010, 13:30

Beitrag chr1s9r » 15.03.2016, 15:09 Problem mit Affili.net wegen fehlendem Referer?

Ich hatte das Problem gerade auch. Es lag in unserer Situation jedoch daran, dass wir https verwenden und der Clickout Link nur http hat. Sobald wir von https auf https weitergeleitet haben ging es wieder.

Anzeige von: