registrieren registriertes Mitglied


Anzeige

Anzeige

Domain not found nach WP Installation?

Stell hier Deine Frage zu: HTML, CSS, PHP, MySQL, htaccess, robots.txt, Javascript usw
micky005
PostRank 8
PostRank 8
Beiträge: 705
Registriert: 22.10.2008, 20:23

Beitrag micky005 » 25.02.2014, 13:37 Domain not found nach WP Installation?

Hallo,

also bei jedem quasi Billig Hoster kann man mittlerweile subdomains anlegen.
ich will kein Hosterbashing betreiben und lasse es auch den namen zu nennen.

Das hier hab eich vom vhiost adminbereich kopiert,damit jeder sieht das diese eu domain die korrekte IP hat nämlich die:91.227.204.35


Modify Delete meinedomain.eu IN MX10 mail.meinedomain.eu
Modify Delete *.meinedomain.eu IN A 91.227.204.35
Modify Delete mail.mneinedomain.eu IN A 91.227.204.131
Modify Delete meinedomain.eu IN A 91.227.204.35

Verstanden?

Nun meine htaccess datei die korrekt erstellt: .htaccess sieht so aus:

<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /home
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /home/www/index.php [L]
</IfModule>
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /home
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /home/www/index.php [L]
</IfModule>
# END WordPress


Und hier der screenshot damit es alle sehen,dass das Unterverzeichnis blog existiert;
https://img5.fotos-hochladen.net/thumbna ... _thumb.jpg

ich habe es angelegt und mit chmod77 versehen, der vHost aber zeigt im adminbereich diese Fehlermeldung an:

"Das angegebene Verzeichnis existiert nicht" es existiert sehr wohl und wir nicht anerkannt.

Egal welches Verzeichnis ich im vHist adminbereich anlegen will,ob blog,sub,wordpress,was auch immer es erscheint:
"Das angegebene Verzeichnis existiert nicht".

:oops:

Tja ich kann wordpress installieren wohin ich will; in den ordner /home/www
in /home/blog

Die domain kann nicht aufgerufen werden weder mit;

www.meinedomain.eu
www.meinedomain.eu/install.php
www.meinedomain.eu/wp-admin/install.php

www.meinedomain.eu/blog/wp-admin/install.php

alles 404 not Found Fehler.

der Domainumzug muss durch sein,denn die Domain ist ja im aktiven neuen VHost aktiviert,die wäre ja nicht aktiviert wenn der domainumzug nicht abgeschlossen wäre(?)

Kann höchstens beim alten Provider mal nachsehen ob die DNS der alten domain noch aktiviert ist (normaler dezidierter webhost) falls ich das überhaupt einsehen kann.


Tja liebe Leute ich bin ratlos wer da ruhig bleibt den will ich mal sehen...

viele grüße
micky005

Anzeige von: