registrieren registriertes Mitglied


Anzeige

Anzeige

Fehlermeldung beim Posten

Eure Meinung ist gefragt! Wie kann man dieses Forum verbessern? Gibt es was zu meckern?
chris21
PostRank 9
PostRank 9
Beiträge: 2763
Registriert: 10.04.2005, 19:17

Beitrag chris21 » 07.01.2015, 10:42 Fehlermeldung beim Posten

Habe gerade eben beim Absenden einer Antwort auf einen Thread folgenden Fehler erhalten:

Code: Alles auswählen

Failed sending email :: PHP :: 0 | Validation error

DEBUG MODE

Line : 248
File : emailer.php

Die Antwort wurde gepostet. Die Fehlermeldung kann aber leicht zu Doppelposts verführen.

Anzeige von:

SEO Consulting bei ABAKUS Internet Marketing
Erfahrung seit 2002
  • persönliche Betreuung
  • individuelle Beratung
  • kompetente Umsetzung

Jetzt anfragen: 0511 / 300325-0.


Benutzeravatar
mwitte
Administrator
Administrator
Beiträge: 4181
Registriert: 08.09.2006, 17:31
Wohnort: Münster
Kontaktdaten:

Beitrag mwitte » 07.01.2015, 10:53 Fehlermeldung beim Posten

Danke -- Uwe ist informiert!

Benutzeravatar
mwitte
Administrator
Administrator
Beiträge: 4181
Registriert: 08.09.2006, 17:31
Wohnort: Münster
Kontaktdaten:

Beitrag mwitte » 07.01.2015, 10:53 Fehlermeldung beim Posten

Der Fehler taucht jetzt auch nicht mehr auf -- richtig?

chris21
PostRank 9
PostRank 9
Beiträge: 2763
Registriert: 10.04.2005, 19:17

Beitrag chris21 » 07.01.2015, 10:55 Fehlermeldung beim Posten

Mal testen.

chris21
PostRank 9
PostRank 9
Beiträge: 2763
Registriert: 10.04.2005, 19:17

Beitrag chris21 » 07.01.2015, 10:57 Fehlermeldung beim Posten

Beim eben durchgeführten Test in diesem Thread nicht mehr aufgetaucht.

Allerdings: hast Du für diesen Thread eine Mailbenachrichtigung eingerichtet? emailer.php deutet ja darauf hin...

Daher: Test im Penguin Thread durchgeführt. Da taucht der Fehler weiterhin auf.

Benutzeravatar
pimpi
PostRank 9
PostRank 9
Beiträge: 2191
Registriert: 13.12.2005, 17:22

Beitrag pimpi » 07.01.2015, 11:02 Fehlermeldung beim Posten

Test Test 8)

Edit: weg

Benutzeravatar
mwitte
Administrator
Administrator
Beiträge: 4181
Registriert: 08.09.2006, 17:31
Wohnort: Münster
Kontaktdaten:

Beitrag mwitte » 07.01.2015, 11:21 Fehlermeldung beim Posten

chris21 hat geschrieben:Daher: Test im Penguin Thread durchgeführt. Da taucht der Fehler weiterhin auf.
DANKE!!!

chris21
PostRank 9
PostRank 9
Beiträge: 2763
Registriert: 10.04.2005, 19:17

Beitrag chris21 » 07.01.2015, 11:43 Fehlermeldung beim Posten

Einfache Vermutung aus der Fernanalyse: da ist für den Penguin Thread eine Benachrichtigung aktiv für ein nicht mehr vorhandenes Mitglied, weshalb dessen Mail nicht validiert werden kann...

tossi
PostRank 1
PostRank 1
Beiträge: 25
Registriert: 31.01.2011, 11:31
Kontaktdaten:

Beitrag tossi » 07.01.2015, 19:36 Fehlermeldung beim Posten

Fehler sollte nun erstmal nicht auftreten.

Ursache wird später genauer untersucht und gefixt. Forum sollte sich trotzdem in den Threads normal verhalten.

Andre (KM)
PostRank 8
PostRank 8
Beiträge: 892
Registriert: 18.08.2006, 11:34
Wohnort: Hamburg

Beitrag Andre (KM) » 12.01.2015, 08:35 Fehlermeldung beim Posten

Moin,
der Fehler ist eben beim Senden einer privaten NAchricht aufgetaucht:
Failed sending email :: PHP :: 0 | Address was unsubscribed before. Anti-Spam option is enabled for SOAP calls and not detachable!

DEBUG MODE

Line : 252
File : emailer.php
Die NAchricht war aber danach im Postausgang.

Gruß,
Andre

tossi
PostRank 1
PostRank 1
Beiträge: 25
Registriert: 31.01.2011, 11:31
Kontaktdaten:

Beitrag tossi » 15.01.2015, 10:31 Fehlermeldung beim Posten

Sollte nun auch gefixt sein.

tossi
PostRank 1
PostRank 1
Beiträge: 25
Registriert: 31.01.2011, 11:31
Kontaktdaten:

Beitrag tossi » 27.01.2015, 10:48 Fehlermeldung beim Posten

...

tossi
PostRank 1
PostRank 1
Beiträge: 25
Registriert: 31.01.2011, 11:31
Kontaktdaten:

Beitrag tossi » 27.01.2015, 10:49 Fehlermeldung beim Posten

...

muc4u

Beitrag muc4u » 27.01.2015, 10:51 Fehlermeldung beim Posten

test test 0X

tossi
PostRank 1
PostRank 1
Beiträge: 25
Registriert: 31.01.2011, 11:31
Kontaktdaten:

Beitrag tossi » 27.01.2015, 11:03 Fehlermeldung beim Posten

..

Antworten
  • Neueste Blogbeiträge